• Shoutbox
    Active Users: 0
     
  • Notice: N/A
    Loading...
 
  • Active Users
     
  • There are currently no users chatting.
 
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Unknown graphic bug

    Hello, I faced with unknown graphic bug in the main menu and 3rd mission. I made some screenshots:







    Anyone knowns what is this?! I'm using Asus Z-270k motherboard, core i5 7400 and integrated video - Intel Graphics HD 630. I was playing in MOHAA with GeForce 9600GT @ Asus P5E3 and with more older PC and I never seen some bugs like this one

  2. #2
    Have u openGL.dll file in the folder game ?
    Last edited by BeroO; 11-05-2018 at 01:58 PM.
    Greetings : -{[T_P]}- BeroO -{[CF]}-
    the-pharaohs.enjin.com/

  3. #3
    No, I downloaded it and put to the game folder, but nothing changed. MOHAA SH & BT doesn't work at all. I see that the configuration exe shows that the game is using OpenGL. Maybe I need to install some driver for Intel HD Graphics?!

  4. #4
    Although I can't see the problem with your menu screenshot, the two in-game shots show the skybox edges which is very unusual.

    We need to keep in mind that the game was released in 2002, made to run on the smell of an oily rag with Windows 95 installed and problems do arise with modern PCs or even newer OSes.
    Which operating system are you using and which version of the game have you installed?
    We know the OEM version of the game has issues on a Windows 7 system.

    The "MOHAA Revival" download offers a widescreen app which may help with this particular problem.
    It's worth a shot.

    Good luck
    Last edited by AccadaccA; 11-06-2018 at 09:49 PM.

  5. #5
    I'm using Warchest version 3 in 1 (MOHAA, MOHAA:SH, MOHAA:BT)

    This is a screenshot of MOHAA's config, looks like the game doesn't see my integrated videocard.


  6. #6
    have u 2 video card in the same PC ?
    If yes remove or uninstall which the one u are not using it, probably this can cause that problem
    Last edited by BeroO; 11-07-2018 at 08:51 PM.
    Greetings : -{[T_P]}- BeroO -{[CF]}-
    the-pharaohs.enjin.com/

  7. #7
    No, I haven't, only integrated in CPU videocard

  8. #8
    Not that I have any knowledge in this area, but this could be due to OpenGL image clamping or lack of (gl_clamp_to_edge) which could be an issue with your integrated graphics. Have you got the latest drivers? A lot of people have had this problem in the past (we're talking 10-15 years ago) with dedicated NVIDIA cards.

    Edit: Thought I'd provide some links as evidence

    https://gamedev.stackexchange.com/qu...tifact-on-edge

    https://www.gamedev.net/forums/topic...e-in-hardware/

    https://www.opengl.org/discussion_bo...box-with-seams

    https://www.opengl.org/discussion_bo...eams-in-Skybox

    https://www.opengl.org/discussion_bo...kybox-textures

    http://www.rage3d.com/board/showthread.php?t=33665240

    http://www.rage3d.com/board/showthre...hlight=sky+box
    Last edited by 1337Smithy; 11-09-2018 at 10:40 AM.

  9. #9
    Try using MOHAA Revival (http://mymohaa.tk/) it will have fixes for some issues automatically installed.
    My guess is opengl issues as well, as a lot of people were even unable to play MOHAA with IntelHD Graphics in the beginning.. and adding an opengl32.dll file worked to fix it, which is also included in MOHAA Revival.

    Otherwise, try this fix with your current version, which might avoid some hassle: http://www.mohaaaa.co.uk/AAAAMOHAA/c...-windows-8-fix

  10. #10
    Yes, opengl32.dll destroyed black lines, but it added some freezes and strange picture looks like Intel Graphics HD 630 is too modern to be determinated correct by the game and the game is thinking that i'm using old videocard with OpenGL support because in my another PC the game shows that i'm using GF 9600 GT with DirectX 9.0c and that's true.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •